what was the issue?

The project required a previous version of Node, for reasons beyond my understanding lol. Something with node-sass - not entirely sure.

Go back to task